UPS Faulted to Bypass
Incident Report for Joe's Datacenter, LLC
Resolved
The faulty part in UPS#2 has been replaced. The UPS passed all testing and is now back in its normal operational state. The equipment that utilizes this UPS has been moved off of bypass and back onto UPS. There was no downtime associated with this incident.
Posted Feb 06, 2021 - 18:42 CST
Identified
The UPS technicians were able to identify the bad part however they did not have a replacement with them. They were able to put the order in with same-day shipping and will be back on-site later today to finish repairing the unit. Once all repairs have been made the unit will be tested and we will transfer power back onto UPS and close out this incident.
Posted Feb 06, 2021 - 13:27 CST
Investigating
UPS Unit #2 alarmed and went into maintenance bypass mode. We called Vertiv who provides 24/7 support on the unit and they are currently on-site troubleshooting the unit. We utilized our wrap-around bypass to isolate the unit and continue to provide power to customer equipment during the repairs. There was no power loss to the customer equipment and we should be able to restore power without interruption. This unit is currently only used for redundant connections to our critical data center equipment and a small portion of our dedicated server customers. The majority of our dedicated servers and all our colocation services are protected with UPS#1.
Posted Feb 05, 2021 - 20:19 CST
This incident affected: Power Infrastructure.