Failed Blade in Edge Router 1
Incident Report for Joe's Datacenter, LLC
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 19:11 CST
Update
The line card is holding stable. We will continue to monitor but this issue is now resolved.
Posted Nov 30, 2019 - 19:10 CST
Monitoring
We re-seated the line card bringing the failed connections back online. All IPv6 routes are now working as expected. We are monitoring the line card to make sure it does not need re-placed with an on-site spare. We are still looking into why the IPv6 routes did not fail over as expected.
Posted Nov 30, 2019 - 17:01 CST
Investigating
One of the line cards in Edge Router 1 has failed. This line card is used to connect the Edge to 1102 Grand where we pickup most of our providers. Traffic has dynamically routed around the failed connection using backup paths, however we have reports of some IPv6 routes being dropped. We are investigating both issues.
Posted Nov 30, 2019 - 16:55 CST
This incident affected: Network Status.