Power Related Outage
Incident Report for Joe's Datacenter, LLC
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 20:46 CDT
Monitoring
We have been running on Generator and UPS power due to an outage with the utility company. During that time Generator, 1 failed and dropped power. We ran on that UPS until the batteries were depleted and power was then shut off to that equipment. Not all customers were affected as the secondary UPS and generator remained online. We have now resorted power to those running on UPS 1 and Generator 1. We are now doing a walkthrough of the facility to make sure everything that was powered off is back on and responding to tickets. If your server does not come online in the next 20 minutes please reply or submit a ticket and we will look at each one individually.
Posted Sep 03, 2021 - 10:20 CDT
Investigating
We have been running on Generator and UPS power due to an outage with the utility company. During that time one of the two generators failed and dropped power. We ran on that UPS until the batteries were depleted and power was then shut off to that equipment. Not all customers are affected as the secondary UPS and generator are still running. We will provide additional information and an ETA shortly.
Posted Sep 03, 2021 - 08:43 CDT
This incident affected: Power Infrastructure.