Colo Switch 48 port failed line card
Incident Report for Joe's Datacenter, LLC
Resolved
This incident has been resolved and we are reaching out to customers that have open tickets to confirm they are operational. We have already confirmed that all the ports that were operational before are now operational. We have also checked and can see arp entries from client machines and traffic passing correctly. We are now considering this issue resolved.
Posted Jul 15, 2020 - 12:48 CDT
Update
We have re-placed the failed blade and are now confirming the configuration of the switch from the latest switch backup (2 hours ago). We anticipate customers have already started coming online, the rest should be online within the next 5-10 minutes.
Posted Jul 15, 2020 - 12:42 CDT
Investigating
We have a line card that has failed in one of the colocation room switches. We are investigating re-seating or re-placing the card to restore services to those customers.
Posted Jul 15, 2020 - 12:17 CDT
This incident affected: Network Status.